<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-US" id="arve" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">

<!--// OPEN HEAD //-->
<head>
    
    <style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
            <!--// SITE TITLE //-->
            <title>Music and Art Converge in Bennington&#039;s Piano Project | Vermont News Guide</title>

            <!--// SITE META //-->
            <meta charset="UTF-8"/>
                        	                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                                    
            <!--// PINGBACK & FAVICON //-->
            <link rel="pingback" href="http://vermontnews-guide.com/xmlrpc.php"/>
            
                                                
            <script>function spbImageResizer_writeCookie(){the_cookie=document.cookie,the_cookie&&window.devicePixelRatio>=2&&(the_cookie="spb_image_resizer_pixel_ratio="+window.devicePixelRatio+";"+the_cookie,document.cookie=the_cookie)}spbImageResizer_writeCookie();</script>
            <script>
                writeCookie();
                function writeCookie() {
                    the_cookie = document.cookie;
                    if ( the_cookie ) {
                        if ( window.devicePixelRatio >= 2 ) {
                            the_cookie = "pixel_ratio=" + window.devicePixelRatio + ";" + the_cookie;
                            document.cookie = the_cookie;
                            //location = '';
                        }
                    }
                }
            </script>
        
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The Vermont Arts Exchange (VAE) in collaboration with Summer Sonatina International Piano Camp, announces the Piano Project, to take place on Saturday, July 27," />

<link rel="canonical" href="http://vermontnews-guide.com/music-and-art-converge-in-benningtons-piano-project/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-102524771-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vermont News Guide &raquo; Feed" href="http://vermontnews-guide.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont News Guide &raquo; Comments Feed" href="http://vermontnews-guide.com/comments/feed/" />

<!-- Facebook Meta -->
<meta property="og:title" content="Music and Art Converge in Bennington’s Piano Project - Vermont News Guide"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://vermontnews-guide.com/music-and-art-converge-in-benningtons-piano-project/"/>
<meta property="og:site_name" content="Vermont News Guide"/>
<meta property="og:description" content="">
<meta property="og:image" content="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png"/>

<!-- Twitter Card data -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Music and Art Converge in Bennington’s Piano Project">
<meta name="twitter:description" content="">
<meta property="twitter:image:src" content="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png"/>


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vermontnews-guide.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://vermontnews-guide.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://vermontnews-guide.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='spb-frontend-min-css'  href='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/css/spb-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swift-slider-min-css'  href='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/swift-slider/assets/css/swift-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://vermontnews-guide.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cardinal-parent-style-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssgizmo-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/css/ss-gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-main-css'  href='http://vermontnews-guide.com/wp-content/themes/vng/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-responsive-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/css/responsive.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-sf_cardinal_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CArvo%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;subset=latin&#038;ver=1562161622' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vermontnews-guide.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://vermontnews-guide.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://vermontnews-guide.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vermontnews-guide.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vermontnews-guide.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Art-Seed at Marble House' href='http://vermontnews-guide.com/art-seed-at-marble-house-5/' />
<link rel='next' title='MMF Moves into Third Week of Concerts' href='http://vermontnews-guide.com/mmf-moves-into-third-week-of-concerts/' />
<link rel='shortlink' href='http://vermontnews-guide.com/?p=39358' />
<link rel="alternate" type="application/json+oembed" href="http://vermontnews-guide.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvermontnews-guide.com%2Fmusic-and-art-converge-in-benningtons-piano-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vermontnews-guide.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvermontnews-guide.com%2Fmusic-and-art-converge-in-benningtons-piano-project%2F&#038;format=xml" />
			<script type="text/javascript">
			var ajaxurl = 'http://vermontnews-guide.com/wp-admin/admin-ajax.php';
			</script>
			<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script data-cfasync="false" src="http://vermontnews-guide.com/wp-content/themes/cardinal/js/respond.js"></script><script data-cfasync="false" src="http://vermontnews-guide.com/wp-content/themes/cardinal/js/html5shiv.js"></script><script data-cfasync="false" src="http://vermontnews-guide.com/wp-content/themes/cardinal/js/excanvas.compiled.js"></script><![endif]--><style type="text/css">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</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/VT125x125-Square1', [125, 125], 'div-gpt-ad-1375893390451-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square2', [125, 125], 'div-gpt-ad-1375893390451-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square3', [125, 125], 'div-gpt-ad-1375893390451-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square4', [125, 125], 'div-gpt-ad-1375893390451-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square5', [125, 125], 'div-gpt-ad-1375893390451-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square6', [125, 125], 'div-gpt-ad-1375893390451-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT160x600-Skyscrapper', [160, 600], 'div-gpt-ad-1375893390451-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT300x250-Square1', [300, 250], 'div-gpt-ad-1375893390451-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT300x250-Square2', [300, 250], 'div-gpt-ad-1375893390451-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT728x90-Leaderboard', [728, 90], 'div-gpt-ad-1375893390451-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT665x90-Leaderboard', [665, 90], 'div-gpt-ad-1437594246617-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT680x90-Leaderboard', [680, 90], 'div-gpt-ad-1437680561342-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css" title="dynamic-css" class="options-output">#logo h1, #logo h2, #mobile-logo h1{font-family:Lato;font-weight:normal;font-style:normal;color:#222;font-size:24px;}body,p{font-family:Arvo;line-height:24px;font-weight:400;font-style:normal;font-size:14px;}h1,.impact-text,.impact-text-large{font-family:"Open Sans";line-height:48px;letter-spacing:-1px;font-weight:800;font-style:normal;font-size:33px;}h2,.blog-item .quote-excerpt{font-family:"Open Sans";line-height:20px;letter-spacing:-1px;font-weight:800;font-style:normal;font-size:24px;}h3{font-family:"Open Sans";line-height:32px;letter-spacing:0px;font-weight:700;font-style:normal;font-size:20px;}h4{font-family:"Open Sans";line-height:24px;letter-spacing:0px;font-weight:600;font-style:normal;font-size:16px;}h5{font-family:"Open Sans";line-height:20px;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}h6{font-family:"Open Sans";line-height:14px;letter-spacing:1px;font-weight:700;font-style:normal;font-size:12px;}#main-nav, #header nav, #vertical-nav nav, .header-9#header-section #main-nav, #overlay-menu nav, #mobile-menu, #one-page-nav li .hover-caption, .mobile-search-form input[type="text"]{font-family:"Open Sans",Arial, Helvetica, sans-serif;letter-spacing:1px;font-weight:700;font-style:normal;font-size:16px;}</style>
    <!--// CLOSE HEAD //-->
</head>

<!--// OPEN BODY //-->
<body class="post-template-default single single-post postid-39358 single-format-standard minimal-design vertical-header mobile-header-left-logo mhs-tablet-land mh-slideout responsive-fluid page-shadow product-shadows header-standard layout-fullwidth disable-mobile-animations ">


<div id="site-loading" class="three-bounce"><div class="spinner "><div class="bounce1"></div><div class="bounce2"></div><div class="bounce3"></div></div></div><div id="mobile-menu-wrap" class="menu-is-right">
<form method="get" class="mobile-search-form" action="http://vermontnews-guide.com/"><input type="text" placeholder="Enter text to search" name="s" autocomplete="off" /></form>
<nav id="mobile-menu" class="clearfix">
<div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li  class="menu-item-23074 icon-home menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://vermontnews-guide.com/"><span class="menu-item-text"><i class="fa-home"></i>Home</span></a></li>
<li  class="menu-item-23131 icon-calendar menu-item menu-item-type-custom menu-item-object-custom   "><a href="http://vermontnews-guide.com?post_type=tribe_events"><span class="menu-item-text"><i class="fa-calendar"></i>Calendar</span></a></li>
<li  class="menu-item-23122 icon-building menu-item menu-item-type-custom menu-item-object-custom   "><a href="#"><span class="menu-item-text"><i class="fa-building"></i>Accommodations</span></a></li>
<li  class="menu-item-23076 icon-map-marker menu-item menu-item-type-custom menu-item-object-custom   "><a href="#"><span class="menu-item-text"><i class="fa-map-marker"></i>Real Estate</span></a></li>
<li  class="menu-item-23132 icon-food menu-item menu-item-type-custom menu-item-object-custom   "><a href="#"><span class="menu-item-text"><i class="fa-spoon"></i>Restaurants</span></a></li>
<li  class="menu-item-23384 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent   "><a href="http://vermontnews-guide.com/category/entertainment/"><span class="menu-item-text"><i class="fa-music"></i>Arts &amp; Entertainment</span></a></li>
<li  class="menu-item-23385 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="http://vermontnews-guide.com/category/news/"><span class="menu-item-text"><i class="fa-info-circle"></i>Community News</span></a></li>
<li  class="menu-item-23386 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="http://vermontnews-guide.com/category/things-to-do/"><span class="menu-item-text"><i class="fa-star"></i>Things To Do</span></a></li>
<li  class="menu-item-23124 icon-facebook-sign menu-item menu-item-type-custom menu-item-object-custom   "><a href="http://www.facebook.com/VermontNewsGuide"><span class="menu-item-text"><i class="fa-facebook-square"></i>Facebook</span></a></li>
<li  class="menu-item-23078 icon-twitter-sign menu-item menu-item-type-custom menu-item-object-custom   "><a href="http://twitter.com/vtguide"><span class="menu-item-text"><i class="fa-twitter-square"></i>Twitter</span></a></li>
<li  class="menu-item-23147 icon-user menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/advertising/"><span class="menu-item-text"><i class="fa-newspaper-o"></i>Advertising</span></a></li>
</ul></div></nav>
</div>

<!--// OPEN #container //-->
<div id="container">

    <header id="mobile-header" class="mobile-left-logo clearfix">
<div id="mobile-logo" class="logo-left has-img clearfix">
<a href="http://vermontnews-guide.com">
<img class="standard" src="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png" alt="Vermont News Guide" height="150" width="400" />
<img class="retina" src="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png" alt="Vermont News Guide" height="0" width="0" />
<div class="text-logo"></div>
</a>
</div>
<div class="mobile-header-opts"><a href="#" class="mobile-menu-link menu-bars-link"><span class="menu-bars"></span></a>
</div></header>
				<!--// TOP BAR //-->
		<div id="top-bar">
				    <div class="container">
		        		        <div class="col-sm-6 tb-left"><nav class="std-menu clearfix">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li  class="menu-item-23130 menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://vermontnews-guide.com/"><span class="menu-item-text">Home</span></a></li>
<li  class="menu-item-23157 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children   "><a href="http://vermontnews-guide.com/marketplace/"><span class="menu-item-text">Marketplace</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23161 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/automotive/">Automotive</a></li>
	<li  class="menu-item-23160 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/business-services/">Business &#038; Services</a></li>
	<li  class="menu-item-23162 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/help-wanted/">Help Wanted</a></li>
	<li  class="menu-item-23159 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/merchandise-miscellaneous/">Merchandise &#038; Miscellaneous</a></li>
	<li  class="menu-item-23158 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/rentals/">Rentals</a></li>
	<li  class="menu-item-23143 menu-item menu-item-type-custom menu-item-object-custom   "><a target="_blank" href="https://adorder.trumbullprinting.com/HersamAcornVermont/Advertising/Advertiser">Submit a Marketplace Ad</a></li>
</ul>
</li>
<li  class="menu-item-23544 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/subscribe/"><span class="menu-item-text">Subscribe</span></a></li>
<li  class="menu-item-23238 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/contact/"><span class="menu-item-text">Contact</span></a></li>
</ul></div></nav>

</div>
		        <div class="col-sm-6 tb-right"><ul class="social-icons standard ">
<li class="twitter"><a href="http://www.twitter.com/vtguide" target="_blank"><i class="fa-twitter"></i><i class="fa-twitter"></i></a></li>
<li class="facebook"><a href="https://www.facebook.com/VermontNewsGuide" target="_blank"><i class="fa-facebook"></i><i class="fa-facebook"></i></a></li>
</ul>

</div>
		    </div>
		</div>
		
		<!--// HEADER //-->
		<div class="header-wrap  page-header-standard">
			
						
		    <div id="header-section" class="header-vert ">
		    			        
<header id="header" class="clearfix">
	<div id="logo" class="logo-center has-img clearfix">
<a href="http://vermontnews-guide.com">
<img class="standard" src="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png" alt="Vermont News Guide" height="150" width="400" />
<img class="retina" src="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png" alt="Vermont News Guide" height="0" width="0" />
<div class="text-logo"></div>
</a>
</div>
</header>

<div id="vertical-nav" class="vertical-menu">
	<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-sidebar-container"><ul id="menu-sidebar-1" class="menu"><li  class="menu-item-23074 icon-home menu-item menu-item-type-custom menu-item-object-custom menu-item-home sf-std-menu         " ><a href="http://vermontnews-guide.com/"><span class="menu-item-text"><i class="fa-home"></i>Home</span></a></li>
<li  class="menu-item-23131 icon-calendar menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://vermontnews-guide.com?post_type=tribe_events"><span class="menu-item-text"><i class="fa-calendar"></i>Calendar</span></a></li>
<li  class="menu-item-23122 icon-building menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="#"><span class="menu-item-text"><i class="fa-building"></i>Accommodations</span></a></li>
<li  class="menu-item-23076 icon-map-marker menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="#"><span class="menu-item-text"><i class="fa-map-marker"></i>Real Estate</span></a></li>
<li  class="menu-item-23132 icon-food menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="#"><span class="menu-item-text"><i class="fa-spoon"></i>Restaurants</span></a></li>
<li  class="menu-item-23384 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent sf-std-menu         " ><a href="http://vermontnews-guide.com/category/entertainment/"><span class="menu-item-text"><i class="fa-music"></i>Arts &amp; Entertainment</span></a></li>
<li  class="menu-item-23385 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="http://vermontnews-guide.com/category/news/"><span class="menu-item-text"><i class="fa-info-circle"></i>Community News</span></a></li>
<li  class="menu-item-23386 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="http://vermontnews-guide.com/category/things-to-do/"><span class="menu-item-text"><i class="fa-star"></i>Things To Do</span></a></li>
<li  class="menu-item-23124 icon-facebook-sign menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/VermontNewsGuide"><span class="menu-item-text"><i class="fa-facebook-square"></i>Facebook</span></a></li>
<li  class="menu-item-23078 icon-twitter-sign menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://twitter.com/vtguide"><span class="menu-item-text"><i class="fa-twitter-square"></i>Twitter</span></a></li>
<li  class="menu-item-23147 icon-user menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://vermontnews-guide.com/advertising/"><span class="menu-item-text"><i class="fa-newspaper-o"></i>Advertising</span></a></li>
</ul></div></nav>

<div class="vertical-menu-bottom">
<div class="text"></div>
<div class="copyright"></div>
</div>
</div>		        		    </div>
		    
		    
		    
		    
		</div>

		
    <!--// OPEN #main-container //-->
    <div id="main-container" class="clearfix">

                
                                            <div class="page-heading page-heading-hidden clearfix" >
                                        <div class="container">
                        <div class="heading-text">

                            
                                <h1 class="entry-title" >Music and Art Converge in Bennington’s Piano Project</h1>

                            
                        </div>

                        
                        
						
                        
                    </div>
                </div>
                


        					<div class="content-divider-wrap container"><div class="content-divider"></div></div>
				
        <div class="inner-page-wrap has-right-sidebar has-one-sidebar row clearfix">

            <!-- OPEN page -->
                        <div class="clearfix">
        
            
                <div class="page-content hfeed clearfix">

                    

        
    
    <!-- OPEN article -->
    
   <article class="clearfix single-post-standard post-39358 post type-post status-publish format-standard hentry category-entertainment" id="39358" itemscope
                                                                                 itemtype="http://schema.org/BlogPosting">

        	        
	        <div class="article-meta hide">
	        	<div itemprop="headline">Music and Art Converge in Bennington’s Piano Project</div>
	        	<time itemprop="datePublished" datetime="2019-07-23">July 23, 2019</time>
	        		        </div>
	        
	                <header class="article-heading hidden-hatom">
                <div class="container">
                    <div class="entry-title" itemprop="name">Music and Art Converge in Bennington’s Piano Project</div>
                </div>
            </header>
        
        <section class="page-content clearfix container">

            
            <div class="content-wrap col-sm-8 content-left clearfix" itemprop="articleBody">
            
                        <!-- /18392239/VT665x90-Leaderboard -->
<!--<div id='div-gpt-ad-1437594246617-0' style='height:90px; width:665px; margin-bottom:20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437594246617-0'); });
</script> *//
</div> -->


<div style='margin-bottom:20px;'>
<h1>Music and Art Converge in Bennington’s Piano Project</h1>
</div>
            
                                <div class="container">
                    <figure class="media-wrap media-type-none" itemscope></figure>
                </div>
                            <p class="p1"><span class="s1">The Vermont Arts Exchange (VAE) in collaboration with Summer Sonatina International Piano Camp, announces the Piano Project, to take place on Saturday, July 27, at the four corners in downtown Bennington. Festivities begin at 10:30 a.m. </span></p>
<p class="p1"><span class="s1">This year marks Sonatina’s 50th anniversary, and to celebrate, Polly van der Linde, director of Sonata, Intermezzo and Summer Sonatina International Piano Camps, has commissioned original music by Joel Martin, composer and Sonatina faculty member. The world premiere of Martin’s new composition, written for four pianos and chorus, will be performed by Summer Sonatina campers. </span></p>
<p class="p1"><span class="s1">“This year, being our 50th, we wanted to do something very special,” says van der Linde. “We plan to utilize the Piano Key Compass [at the intersection of Routes 7 and 9] as our ‘stage,’<br />
and the piece will be performed with amplifiers and much festivity.” </span></p>
<p class="p1"><span class="s1">To add a little extra color to the event, van der Linde reached out to VAE executive director Matthew Perry. Various community members donated four pianos to the VAE. Perry then matched up artists Kim Wassick, Rhonda Ratray, Mary Jane Sarvis and Greg Winterhalter, respectively, with a piano to paint for Sonatina, Gamers Grotto, Elm Street Market and Bringing You Vermont, each of which will host one of the pianos following the opening celebration. From then on, each instrument will be available for use by anyone, rain or shine. </span></p>
<p class="p1"><span class="s1">“The project is a win-win because we are not only saving old pianos and breathing new life into them, but we are commissioning artists to paint and compose music on them and bringing them to the public to enjoy, whether playing or listening,” Perry says. </span></p>
<p class="p1"><span class="s1">This year also marks the 25th anniversary of the Vermont Arts Exchange, one of Vermont’s premier nonprofit arts organizations, long located in North Bennington. “Partnerships are the cornerstones of our work and we are happy to form a new one with Sonatina in the year we both celebrate milestones,” added Perry. </span></p>
<p class="p1"><span class="s1">To van der Linde, the timing was particularly apt. “I wanted to celebrate our 50th year with any other businesses that had anniversary celebrations,” she says. “Doing things together in this community builds strength, hope, excitement and unity. Music and art is a natural fit.” For more information about the Piano Project, contact the VAE at 802-442-5549</span></p>
               
                      
                <div class="link-pages"></div>
                <div class="post-aux-wrap ">
                                <div class="article-divider"></div>
            <div class="article-share" data-buttontext="Share this"
                 data-image=""></div>
        
                            <div class="author-info-wrap clearfix">
                    <div class="author-avatar"><img alt='' src='http://0.gravatar.com/avatar/6ef9037e6c99a7c49853339c23a5b5bf?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6ef9037e6c99a7c49853339c23a5b5bf?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></div>
                    <div class="author-bio">
                        <div class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><h3
                                class="vcard author"><span itemprop="name"
                                                           class="fn">Liz Schafer</span>
                            </h3></div>
                        <div class="author-bio-text">
                                                    </div>
                    </div>
                </div>
            
                            <div class="post-info clearfix">
            
           	           		<div class="post-date">July 23, 2019</div>
           	
                            <div class="categories-wrap">Categories:<span
                        class="categories"><a href="http://vermontnews-guide.com/category/entertainment/" >Arts &amp; Entertainment</a></span>
                 </div>
                                    <div class="comments-likes">
                                <div class="love-it-wrapper"><a href="#" class="love-it" data-post-id="39358" data-user-id="0"><i class="ss-heart"></i><span class="love-count"><data class="count" value="">0</data> Likes</span></a></div>            </div>
            </div>

                        </div>
            </div>

            
            <aside class="sidebar right-sidebar col-sm-4">
                <div class="sidebar-widget-wrap sticky-widget">
                    
                    <section id="text-21" class="widget-odd widget-first widget-1 widget widget_text clearfix">			<div class="textwidget"><a href="http://vermontnews-guide.com/press-release-submissions/"><img src="http://vermontnews-guide.com/wp-content/uploads/2015/09/vt-pr-submission.png" align="center"></a></div>
		</section><section id="search-2" class="widget-even widget-2 widget widget_search clearfix"><form role="search" method="get" id="searchform" class="searchform" action="http://vermontnews-guide.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></section><section id="text-5" class="widget-odd widget-last widget-3 widget widget_text clearfix">			<div class="textwidget"><!-- VT300x250-Square2 -->
<div id='div-gpt-ad-1375893390451-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375893390451-8'); });
</script>
</div></div>
		</section>
                                    </div>
            </aside>

        
        </section>

        
        <!-- CLOSE article -->
    </article>

    <section class="article-extras">

        
    </section>


                </div>

            
            <!-- CLOSE page -->
            </div>

            
            </div>

        


<!--// CLOSE #main-container //-->
</div>

<div id="footer-wrap">
    
                <!--// OPEN #copyright //-->
                <footer id="copyright" class="">
                    <div class="container">
                        <div
                            class="text-left">©2019 <a href="http://han.network" target="_blank" rel="noopener">HAN Network</a>. All rights reserved. Vermont Guide, 105A Bonnet Street, Manchester, VT 05255</div>
                                                    <nav class="footer-menu std-menu">
                                <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li  class="menu-item-23605 menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://vermontnews-guide.com/"><span class="menu-item-text">Home</span></a></li>
<li  class="menu-item-23624 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/contact/"><span class="menu-item-text">Contact Us</span></a></li>
<li  class="menu-item-23148 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/subscribe/"><span class="menu-item-text">Subscribe</span></a></li>
</ul></div>                            </nav>
                                            </div>
                    <!--// CLOSE #copyright //-->
                </footer>

            </div>


<!--// CLOSE #container //-->
</div>

                <!--// BACK TO TOP //-->
                <div id="back-to-top" class="animate-top"><i class="ss-navigateup"></i></div>
                        <!--// FULL WIDTH VIDEO //-->
            <div class="fw-video-area">
                <div class="fw-video-close"><i class="ss-delete"></i></div>
                <div class="fw-video-wrap"></div>
            </div>
            <div class="fw-video-spacer"></div>
                    <!--// FRAMEWORK INCLUDES //-->
            <div id="sf-included" class=""></div>
                    <div id="sf-option-params" data-slider-slidespeed="7000"
                 data-slider-animspeed="600"
                 data-slider-autoplay="0"
                 data-slider-loop="1"
                 data-carousel-pagespeed="800"
                 data-carousel-slidespeed="200"
                 data-carousel-autoplay="0"
                 data-carousel-pagination="1"
                 data-lightbox-nav="default"
	             data-lightbox-thumbs="1"
                 data-lightbox-skin="light"
                 data-lightbox-sharing="1"
                 data-product-zoom-type="inner"
                 data-product-slider-thumbs-pos="bottom"
                 data-product-slider-vert-height="700"
                 data-quickview-text="Quickview"
	             data-cart-notification=""></div>

                    <div id="loveit-locale" data-ajaxurl="http://vermontnews-guide.com/wp-admin/admin-ajax.php" data-nonce="bc438ee7bc"
                 data-alreadyloved="You have already loved this item." data-error="Sorry, there was a problem processing your request."
                 data-loggedin="false"></div>
        
<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>            <div id="countdown-locale" data-label_year="Year"
                 data-label_years="Years"
                 data-label_month="Month"
                 data-label_months="Months"
                 data-label_weeks="Weeks"
                 data-label_week="Week"
                 data-label_days="Days"
                 data-label_day="Day"
                 data-label_hours="Hours"
                 data-label_hour="Hour"
                 data-label_mins="Mins"
                 data-label_min="Min"
                 data-label_secs="Secs"
                 data-label_sec="Sec"></div>
        
			<div class="sf-container-overlay">
				<div class="sf-loader">
									</div>
			</div>

		<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/lib/modernizr-custom.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/spb-functions.min.js'></script>
<script type='text/javascript' data-cfasync="true" src='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/swift-slider/assets/js/swift-slider.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/bootstrap.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/jquery-ui-1.10.2.custom.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/theme-scripts.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/ilightbox.min.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/imagesloaded.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/functions.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201930.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'96585939',post:'39358',tz:'-4',srv:'vermontnews-guide.com'} ]);
	_stq.push([ 'clickTrackerInit', '96585939', '39358' ]);
</script>

<!--// CLOSE BODY //-->
</body>


<!--// CLOSE HTML //-->
</html>