<!DOCTYPE html>

<!--// OPEN HTML //-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">

<!--// OPEN HEAD //-->
<head>
    
    <style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style>
            <!--// SITE TITLE //-->
            <title>Vermont Outdoors &#038; Environment | Vermont News Guide</title>

            <!--// SITE META //-->
            <meta charset="UTF-8"/>
                        	                <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
                                    
            <!--// PINGBACK & FAVICON //-->
            <link rel="pingback" href="http://vermontnews-guide.com/xmlrpc.php"/>
            
                                                
            <script>function spbImageResizer_writeCookie(){the_cookie=document.cookie,the_cookie&&window.devicePixelRatio>=2&&(the_cookie="spb_image_resizer_pixel_ratio="+window.devicePixelRatio+";"+the_cookie,document.cookie=the_cookie)}spbImageResizer_writeCookie();</script>
            <script>
                writeCookie();
                function writeCookie() {
                    the_cookie = document.cookie;
                    if ( the_cookie ) {
                        if ( window.devicePixelRatio >= 2 ) {
                            the_cookie = "pixel_ratio=" + window.devicePixelRatio + ";" + the_cookie;
                            document.cookie = the_cookie;
                            //location = '';
                        }
                    }
                }
            </script>
        
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Slate Valley Trails Join Andy Vermilyea and Hillary Easter for a foot-powered journey through the new Slate Valley Trails Fairgrounds trails on Town Farm Road" />

<meta name="keywords"  content="slate valley trails,andy vermilyea,hillary easter,town farm road,slate valley trails fairgrounds,the windmill hill pinnacle association,whpa,fall foliage walk,marble mystery tour,peter grace,the killington section of the green mountain club,cuttingsville post office,andy,association,club,cuttingsville,easter,fairgrounds,fall,farm,foliage,grace,green,hill,hillary,killington,marble,mountain,mystery,of,office,peter,pinnacle,post,road,section,slate,the,tour,town,trails,valley,vermilyea,walk,windmill" />

<link rel="canonical" href="http://vermontnews-guide.com/vermont-outdoors-environment-2/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-102524771-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Vermont News Guide &raquo; Feed" href="http://vermontnews-guide.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont News Guide &raquo; Comments Feed" href="http://vermontnews-guide.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Vermont News Guide &raquo; iCal Feed" href="http://vermontnews-guide.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Vermont News Guide &raquo; Vermont Outdoors &#038; Environment Comments Feed" href="http://vermontnews-guide.com/vermont-outdoors-environment-2/feed/" />

<!-- Facebook Meta -->
<meta property="og:title" content="Vermont Outdoors &#038; Environment - Vermont News Guide"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://vermontnews-guide.com/vermont-outdoors-environment-2/"/>
<meta property="og:site_name" content="Vermont News Guide"/>
<meta property="og:description" content="">
<meta property="og:image" content="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png"/>

<!-- Twitter Card data -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Vermont Outdoors &#038; Environment">
<meta name="twitter:description" content="">
<meta property="twitter:image:src" content="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png"/>


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/vermontnews-guide.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.17"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://vermontnews-guide.com/wp-content/plugins/special-recent-posts-pro/css/layout.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://vermontnews-guide.com/wp-content/plugins/advanced-responsive-video-embedder/public/advanced-responsive-video-embedder-public.css?ver=6.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='spb-frontend-min-css'  href='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/css/spb-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swift-slider-min-css'  href='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/swift-slider/assets/css/swift-slider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-live-css'  href='http://vermontnews-guide.com/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='cardinal-parent-style-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/style.css?ver=4.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssgizmo-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/css/ss-gizmo.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-main-css'  href='http://vermontnews-guide.com/wp-content/themes/vng/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sf-responsive-css'  href='http://vermontnews-guide.com/wp-content/themes/cardinal/css/responsive.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-sf_cardinal_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CArvo%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;subset=latin&#038;ver=1484937422' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vermontnews-guide.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://vermontnews-guide.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vermontnews-guide.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vermontnews-guide.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arlington Dedicates Memorial to Coach John Werner' href='http://vermontnews-guide.com/arlington-dedicates-memorial-to-coach-john-werner/' />
<link rel='next' title='Chaffee’s ‘Art In The Park’ Fall Foliage Festival in Rutland' href='http://vermontnews-guide.com/chaffees-art-in-the-park-fall-foliage-festival-in-rutland/' />
<link rel='shortlink' href='http://vermontnews-guide.com/?p=37305' />
			<script type="text/javascript">
			var ajaxurl = 'http://vermontnews-guide.com/wp-admin/admin-ajax.php';
			</script>
			<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script data-cfasync="false" src="http://vermontnews-guide.com/wp-content/themes/cardinal/js/respond.js"></script><script data-cfasync="false" src="http://vermontnews-guide.com/wp-content/themes/cardinal/js/html5shiv.js"></script><script data-cfasync="false" src="http://vermontnews-guide.com/wp-content/themes/cardinal/js/excanvas.compiled.js"></script><![endif]--><style type="text/css">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</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/VT125x125-Square1', [125, 125], 'div-gpt-ad-1375893390451-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square2', [125, 125], 'div-gpt-ad-1375893390451-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square3', [125, 125], 'div-gpt-ad-1375893390451-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square4', [125, 125], 'div-gpt-ad-1375893390451-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square5', [125, 125], 'div-gpt-ad-1375893390451-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT125x125-Square6', [125, 125], 'div-gpt-ad-1375893390451-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT160x600-Skyscrapper', [160, 600], 'div-gpt-ad-1375893390451-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT300x250-Square1', [300, 250], 'div-gpt-ad-1375893390451-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT300x250-Square2', [300, 250], 'div-gpt-ad-1375893390451-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT728x90-Leaderboard', [728, 90], 'div-gpt-ad-1375893390451-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT665x90-Leaderboard', [665, 90], 'div-gpt-ad-1437594246617-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/VT680x90-Leaderboard', [680, 90], 'div-gpt-ad-1437680561342-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css" title="dynamic-css" class="options-output">#logo h1, #logo h2, #mobile-logo h1{font-family:Lato;font-weight:normal;font-style:normal;color:#222;font-size:24px;}body,p{font-family:Arvo;line-height:24px;font-weight:400;font-style:normal;font-size:14px;}h1,.impact-text,.impact-text-large{font-family:"Open Sans";line-height:48px;letter-spacing:-1px;font-weight:800;font-style:normal;font-size:33px;}h2,.blog-item .quote-excerpt{font-family:"Open Sans";line-height:20px;letter-spacing:-1px;font-weight:800;font-style:normal;font-size:24px;}h3{font-family:"Open Sans";line-height:32px;letter-spacing:0px;font-weight:700;font-style:normal;font-size:20px;}h4{font-family:"Open Sans";line-height:24px;letter-spacing:0px;font-weight:600;font-style:normal;font-size:16px;}h5{font-family:"Open Sans";line-height:20px;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}h6{font-family:"Open Sans";line-height:14px;letter-spacing:1px;font-weight:700;font-style:normal;font-size:12px;}#main-nav, #header nav, #vertical-nav nav, .header-9#header-section #main-nav, #overlay-menu nav, #mobile-menu, #one-page-nav li .hover-caption, .mobile-search-form input[type="text"]{font-family:"Open Sans",Arial, Helvetica, sans-serif;letter-spacing:1px;font-weight:700;font-style:normal;font-size:16px;}</style>
    <!--// CLOSE HEAD //-->
</head>

<!--// OPEN BODY //-->
<body class="single single-post postid-37305 single-format-standard minimal-design vertical-header mobile-header-left-logo mhs-tablet-land mh-slideout responsive-fluid page-shadow product-shadows header-standard layout-fullwidth disable-mobile-animations  tribe-theme-parent-cardinal tribe-theme-child-vng page-template-single-php">


<div id="site-loading" class="three-bounce"><div class="spinner "><div class="bounce1"></div><div class="bounce2"></div><div class="bounce3"></div></div></div><div id="mobile-menu-wrap" class="menu-is-right">
<form method="get" class="mobile-search-form" action="http://vermontnews-guide.com/"><input type="text" placeholder="Enter text to search" name="s" autocomplete="off" /></form>
<nav id="mobile-menu" class="clearfix">
<div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li  class="menu-item-23074 icon-home menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://vermontnews-guide.com/"><span class="menu-item-text"><i class="fa-home"></i>Home</span></a></li>
<li  class="menu-item-23131 icon-calendar menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="http://vermontnews-guide.com?post_type=tribe_events"><span class="menu-item-text"><i class="fa-calendar"></i>Calendar</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23134 icon-calendar menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat   "><a href="http://vermontnews-guide.com/events/category/manchester/">Manchester</a></li>
	<li  class="menu-item-23135 icon-calendar menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat   "><a href="http://vermontnews-guide.com/events/category/bennington/">Bennington</a></li>
</ul>
</li>
<li  class="menu-item-23122 icon-building menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text"><i class="fa-building"></i>Accommodations</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23348 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/manchester/manchester-accommodations/">Manchester</a></li>
	<li  class="menu-item-23349 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/bennington/bennington-accommodations/">Bennington</a></li>
</ul>
</li>
<li  class="menu-item-23076 icon-map-marker menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text"><i class="fa-map-marker"></i>Real Estate</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23153 icon-map-marker menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/manchester/manchester-real-estate/">Manchester</a></li>
	<li  class="menu-item-23154 icon-map-marker menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/bennington/bennington-real-estate/">Bennington</a></li>
</ul>
</li>
<li  class="menu-item-23132 icon-food menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children   "><a href="#"><span class="menu-item-text"><i class="fa-spoon"></i>Restaurants</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23155 icon-food menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/manchester/manchester-restaurants/">Manchester</a></li>
	<li  class="menu-item-23156 icon-food menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/bennington/bennington-restaurants/">Bennington</a></li>
</ul>
</li>
<li  class="menu-item-23384 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="http://vermontnews-guide.com/category/entertainment/"><span class="menu-item-text"><i class="fa-music"></i>Entertainment</span></a></li>
<li  class="menu-item-23385 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent   "><a href="http://vermontnews-guide.com/category/news/"><span class="menu-item-text"><i class="fa-info-circle"></i>News</span></a></li>
<li  class="menu-item-23386 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent   "><a href="http://vermontnews-guide.com/category/things-to-do/"><span class="menu-item-text"><i class="fa-star"></i>Things To Do</span></a></li>
<li  class="menu-item-23172 menu-item menu-item-type-taxonomy menu-item-object-category   "><a href="http://vermontnews-guide.com/category/yankee-fisherman/"><span class="menu-item-text"><i class="fa-anchor"></i>Yankee Fisherman</span></a></li>
<li  class="menu-item-23124 icon-facebook-sign menu-item menu-item-type-custom menu-item-object-custom   "><a href="http://www.facebook.com/VermontNewsGuide"><span class="menu-item-text"><i class="fa-facebook-square"></i>Facebook</span></a></li>
<li  class="menu-item-23078 icon-twitter-sign menu-item menu-item-type-custom menu-item-object-custom   "><a href="http://twitter.com/vtguide"><span class="menu-item-text"><i class="fa-twitter-square"></i>Twitter</span></a></li>
<li  class="menu-item-23147 icon-user menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/advertising/"><span class="menu-item-text"><i class="fa-newspaper-o"></i>Advertising</span></a></li>
</ul></div></nav>
</div>

<!--// OPEN #container //-->
<div id="container">

    <header id="mobile-header" class="mobile-left-logo clearfix">
<div id="mobile-logo" class="logo-left has-img clearfix">
<a href="http://vermontnews-guide.com">
<img class="standard" src="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png" alt="Vermont News Guide" height="150" width="400" />
<img class="retina" src="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png" alt="Vermont News Guide" height="0" width="0" />
<div class="text-logo"></div>
</a>
</div>
<div class="mobile-header-opts"><a href="#" class="mobile-menu-link menu-bars-link"><span class="menu-bars"></span></a>
</div></header>
				<!--// TOP BAR //-->
		<div id="top-bar">
				    <div class="container">
		        		        <div class="col-sm-6 tb-left"><nav class="std-menu clearfix">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li  class="menu-item-23130 menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://vermontnews-guide.com/"><span class="menu-item-text">Home</span></a></li>
<li  class="menu-item-23157 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children   "><a href="http://vermontnews-guide.com/marketplace/"><span class="menu-item-text">Marketplace</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23161 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/automotive/">Automotive</a></li>
	<li  class="menu-item-23160 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/business-services/">Business &#038; Services</a></li>
	<li  class="menu-item-23162 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/help-wanted/">Help Wanted</a></li>
	<li  class="menu-item-23159 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/merchandise-miscellaneous/">Merchandise &#038; Miscellaneous</a></li>
	<li  class="menu-item-23158 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/marketplace/rentals/">Rentals</a></li>
	<li  class="menu-item-23143 menu-item menu-item-type-custom menu-item-object-custom   "><a target="_blank" href="https://adorder.trumbullprinting.com/HersamAcornVermont/Advertising/Advertiser">Submit a Marketplace Ad</a></li>
</ul>
</li>
<li  class="menu-item-23544 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/subscribe/"><span class="menu-item-text">Subscribe</span></a></li>
<li  class="menu-item-23238 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/contact/"><span class="menu-item-text">Contact</span></a></li>
</ul></div></nav>

</div>
		        <div class="col-sm-6 tb-right"><ul class="social-icons standard ">
<li class="twitter"><a href="http://www.twitter.com/vtguide" target="_blank"><i class="fa-twitter"></i><i class="fa-twitter"></i></a></li>
<li class="facebook"><a href="https://www.facebook.com/VermontNewsGuide" target="_blank"><i class="fa-facebook"></i><i class="fa-facebook"></i></a></li>
</ul>

</div>
		    </div>
		</div>
		
		<!--// HEADER //-->
		<div class="header-wrap  page-header-standard">
			
						
		    <div id="header-section" class="header-vert ">
		    			        
<header id="header" class="clearfix">
	<div id="logo" class="logo-center has-img clearfix">
<a href="http://vermontnews-guide.com">
<img class="standard" src="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png" alt="Vermont News Guide" height="150" width="400" />
<img class="retina" src="http://vermontnews-guide.com/wp-content/uploads/2013/04/vermont-guide-logo400.png" alt="Vermont News Guide" height="0" width="0" />
<div class="text-logo"></div>
</a>
</div>
</header>

<div id="vertical-nav" class="vertical-menu">
	<nav id="main-navigation" class="std-menu clearfix">
<div class="menu-sidebar-container"><ul id="menu-sidebar-1" class="menu"><li  class="menu-item-23074 icon-home menu-item menu-item-type-custom menu-item-object-custom menu-item-home sf-std-menu         " ><a href="http://vermontnews-guide.com/"><span class="menu-item-text"><i class="fa-home"></i>Home</span></a></li>
<li  class="menu-item-23131 icon-calendar menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="http://vermontnews-guide.com?post_type=tribe_events"><span class="menu-item-text"><i class="fa-calendar"></i>Calendar</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23134 icon-calendar menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat sf-std-menu         " ><a href="http://vermontnews-guide.com/events/category/manchester/">Manchester</a></li>
	<li  class="menu-item-23135 icon-calendar menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat sf-std-menu         " ><a href="http://vermontnews-guide.com/events/category/bennington/">Bennington</a></li>
</ul>
</li>
<li  class="menu-item-23122 icon-building menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#"><span class="menu-item-text"><i class="fa-building"></i>Accommodations</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23348 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://vermontnews-guide.com/manchester/manchester-accommodations/">Manchester</a></li>
	<li  class="menu-item-23349 menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://vermontnews-guide.com/bennington/bennington-accommodations/">Bennington</a></li>
</ul>
</li>
<li  class="menu-item-23076 icon-map-marker menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#"><span class="menu-item-text"><i class="fa-map-marker"></i>Real Estate</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23153 icon-map-marker menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://vermontnews-guide.com/manchester/manchester-real-estate/">Manchester</a></li>
	<li  class="menu-item-23154 icon-map-marker menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://vermontnews-guide.com/bennington/bennington-real-estate/">Bennington</a></li>
</ul>
</li>
<li  class="menu-item-23132 icon-food menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-std-menu         " ><a href="#"><span class="menu-item-text"><i class="fa-spoon"></i>Restaurants</span></a>
<ul class="sub-menu">
	<li  class="menu-item-23155 icon-food menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://vermontnews-guide.com/manchester/manchester-restaurants/">Manchester</a></li>
	<li  class="menu-item-23156 icon-food menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://vermontnews-guide.com/bennington/bennington-restaurants/">Bennington</a></li>
</ul>
</li>
<li  class="menu-item-23384 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="http://vermontnews-guide.com/category/entertainment/"><span class="menu-item-text"><i class="fa-music"></i>Entertainment</span></a></li>
<li  class="menu-item-23385 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent sf-std-menu         " ><a href="http://vermontnews-guide.com/category/news/"><span class="menu-item-text"><i class="fa-info-circle"></i>News</span></a></li>
<li  class="menu-item-23386 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent sf-std-menu         " ><a href="http://vermontnews-guide.com/category/things-to-do/"><span class="menu-item-text"><i class="fa-star"></i>Things To Do</span></a></li>
<li  class="menu-item-23172 menu-item menu-item-type-taxonomy menu-item-object-category sf-std-menu         " ><a href="http://vermontnews-guide.com/category/yankee-fisherman/"><span class="menu-item-text"><i class="fa-anchor"></i>Yankee Fisherman</span></a></li>
<li  class="menu-item-23124 icon-facebook-sign menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://www.facebook.com/VermontNewsGuide"><span class="menu-item-text"><i class="fa-facebook-square"></i>Facebook</span></a></li>
<li  class="menu-item-23078 icon-twitter-sign menu-item menu-item-type-custom menu-item-object-custom sf-std-menu         " ><a href="http://twitter.com/vtguide"><span class="menu-item-text"><i class="fa-twitter-square"></i>Twitter</span></a></li>
<li  class="menu-item-23147 icon-user menu-item menu-item-type-post_type menu-item-object-page sf-std-menu         " ><a href="http://vermontnews-guide.com/advertising/"><span class="menu-item-text"><i class="fa-newspaper-o"></i>Advertising</span></a></li>
</ul></div></nav>

<div class="vertical-menu-bottom">
<div class="text"></div>
<div class="copyright"></div>
</div>
</div>		        		    </div>
		    
		    
		    
		    
		</div>

		
    <!--// OPEN #main-container //-->
    <div id="main-container" class="clearfix">

                
                                            <div class="page-heading page-heading-hidden clearfix" >
                                        <div class="container">
                        <div class="heading-text">

                            
                                <h1 class="entry-title" >Vermont Outdoors &#038; Environment</h1>

                            
                        </div>

                        
                        
						
                        
                    </div>
                </div>
                


        					<div class="content-divider-wrap container"><div class="content-divider"></div></div>
				
        <div class="inner-page-wrap has-right-sidebar has-one-sidebar row clearfix">

            <!-- OPEN page -->
                        <div class="clearfix">
        
            
                <div class="page-content hfeed clearfix">

                    

        
    
    <!-- OPEN article -->
    
   <article class="clearfix single-post-standard post-37305 post type-post status-publish format-standard hentry category-news category-things-to-do tag-andy tag-association tag-club tag-cuttingsville tag-easter tag-fairgrounds tag-fall tag-farm tag-foliage tag-grace tag-green tag-hill tag-hillary tag-killington tag-marble tag-mountain tag-mystery tag-of tag-office tag-peter tag-pinnacle tag-post tag-road tag-section tag-slate tag-the tag-tour tag-town tag-trails tag-valley tag-vermilyea tag-walk tag-whpa tag-windmill" id="37305" itemscope
                                                                                 itemtype="http://schema.org/BlogPosting">

        	        
	        <div class="article-meta hide">
	        	<div itemprop="headline">Vermont Outdoors &#038; Environment</div>
	        	<time itemprop="datePublished" datetime="2018-10-04">October 4, 2018</time>
	        		        </div>
	        
	                <header class="article-heading hidden-hatom">
                <div class="container">
                    <div class="entry-title" itemprop="name">Vermont Outdoors &#038; Environment</div>
                </div>
            </header>
        
        <section class="page-content clearfix container">

            
            <div class="content-wrap col-sm-8 content-left clearfix" itemprop="articleBody">
            
                        <!-- /18392239/VT665x90-Leaderboard -->
<!--<div id='div-gpt-ad-1437594246617-0' style='height:90px; width:665px; margin-bottom:20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437594246617-0'); });
</script> *//
</div> -->


<div style='margin-bottom:20px;'>
<h1>Vermont Outdoors &#038; Environment</h1>
</div>
            
                                <div class="container">
                    <figure class="media-wrap media-type-none" itemscope></figure>
                </div>
                            <p class="p1"><span class="s1"><b>Slate Valley Trails</b></span></p>
<p class="p2">Join Andy Vermilyea and Hillary Easter for a foot-powered journey through the new Slate Valley Trails Fairgrounds trails on Town Farm Road in Poultney on Sunday, October 7, from 9:30 a.m. to 12:30 p.m. Two options are available; one for those who want to go at a more casual, shorter distance trail run, and another for folks who are more experienced in trail running. Multiple options are planned for the two groups, and decisions will be based on the group’s preferences. Both runs will cover terrain with some elevation gain and potentially some short, steeper hike sections. Since these trails were designed with mountain bikes in mind, the gradient tends to be more gradual than a typical mountain hiking trail. There will also be points where the route can be cut short if need be. The long route will likely involve some dirt road and pavement sections to link Fairgrounds to Endless Brook. Carrying a water bottle and maybe a snack is recommended. Contact Andy at avermily@gmail.com if you have any questions.</p>
<p class="p1"><span class="s1"><b>Fall Foliage Walk in Grafton</b></span></p>
<p class="p2"><span class="s1">The Windmill Hill Pinnacle Association (WHPA) is offering a guided Fall Foliage Walk on Athens Dome trails at the northern end of WHPA’s protected properties, which now total around 2100 acres. The walk will take place on Saturday October 6, from 1 to 4 p.m., and feature the Bear Hill summit view, a swamp and woodlands at a most beautiful time of the year. Participants should meet in the parking lot across from the Nature Museum at 186 Townshend Road in Grafton to carpool to the Bear Hill Trail kiosk on Kidder Hill Road. This is a longer hike than usual, with several steep sections, so hikers should wear appropriate footwear and bring water, a snack, insect repellent, and possibly a walking stick. To register, contact Camilla Roberts at camil@vermontel.net or 802-869-1388.</span></p>
<p class="p1"><span class="s1"><b>Green Mountain Club Hike</b></span></p>
<p class="p2">The Killington Section of the Green Mountain Club will take a Marble Mystery Tour on Saturday, October 6. The group will meet at 8:30 a.m. at the Cuttingsville Post Office on Route 103. In the event of rain, the hike will take place on Sunday, October 7. For further details, contact Peter Grace at 802-492-3529.</p>
<p class="p2">
               
                      
                <div class="link-pages"></div>
                <div class="post-aux-wrap ">
                                <div class="article-divider"></div>
            <div class="article-share" data-buttontext="Share this"
                 data-image=""></div>
        
                            <div class="author-info-wrap clearfix">
                    <div class="author-avatar"><img alt='' src='http://1.gravatar.com/avatar/1c2d77d3f2e9877fa8114de16e3dbce3?s=140&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1c2d77d3f2e9877fa8114de16e3dbce3?s=280&amp;d=mm&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></div>
                    <div class="author-bio">
                        <div class="author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><h3
                                class="vcard author"><span itemprop="name"
                                                           class="fn">Jen</span>
                            </h3></div>
                        <div class="author-bio-text">
                                                    </div>
                    </div>
                </div>
            
                            <div class="post-info clearfix">
            
           	           		<div class="post-date">October 4, 2018</div>
           	
                            <div class="categories-wrap">Categories:<span
                        class="categories"><a href="http://vermontnews-guide.com/category/news/" >News</a>, <a href="http://vermontnews-guide.com/category/things-to-do/" >Things To Do</a></span>
                 </div>
                                        <div class="tags-wrap">Tags:<span
                        class="tags"><a href="http://vermontnews-guide.com/tag/andy/" rel="tag">Andy</a>, <a href="http://vermontnews-guide.com/tag/association/" rel="tag">Association</a>, <a href="http://vermontnews-guide.com/tag/club/" rel="tag">Club</a>, <a href="http://vermontnews-guide.com/tag/cuttingsville/" rel="tag">Cuttingsville</a>, <a href="http://vermontnews-guide.com/tag/easter/" rel="tag">Easter</a>, <a href="http://vermontnews-guide.com/tag/fairgrounds/" rel="tag">Fairgrounds</a>, <a href="http://vermontnews-guide.com/tag/fall/" rel="tag">fall</a>, <a href="http://vermontnews-guide.com/tag/farm/" rel="tag">farm</a>, <a href="http://vermontnews-guide.com/tag/foliage/" rel="tag">Foliage</a>, <a href="http://vermontnews-guide.com/tag/grace/" rel="tag">Grace</a>, <a href="http://vermontnews-guide.com/tag/green/" rel="tag">Green</a>, <a href="http://vermontnews-guide.com/tag/hill/" rel="tag">Hill</a>, <a href="http://vermontnews-guide.com/tag/hillary/" rel="tag">Hillary</a>, <a href="http://vermontnews-guide.com/tag/killington/" rel="tag">Killington</a>, <a href="http://vermontnews-guide.com/tag/marble/" rel="tag">Marble</a>, <a href="http://vermontnews-guide.com/tag/mountain/" rel="tag">Mountain</a>, <a href="http://vermontnews-guide.com/tag/mystery/" rel="tag">mystery</a>, <a href="http://vermontnews-guide.com/tag/of/" rel="tag">of</a>, <a href="http://vermontnews-guide.com/tag/office/" rel="tag">Office</a>, <a href="http://vermontnews-guide.com/tag/peter/" rel="tag">Peter</a>, <a href="http://vermontnews-guide.com/tag/pinnacle/" rel="tag">Pinnacle</a>, <a href="http://vermontnews-guide.com/tag/post/" rel="tag">Post</a>, <a href="http://vermontnews-guide.com/tag/road/" rel="tag">Road</a>, <a href="http://vermontnews-guide.com/tag/section/" rel="tag">Section</a>, <a href="http://vermontnews-guide.com/tag/slate/" rel="tag">Slate</a>, <a href="http://vermontnews-guide.com/tag/the/" rel="tag">The</a>, <a href="http://vermontnews-guide.com/tag/tour/" rel="tag">tour</a>, <a href="http://vermontnews-guide.com/tag/town/" rel="tag">town</a>, <a href="http://vermontnews-guide.com/tag/trails/" rel="tag">trails</a>, <a href="http://vermontnews-guide.com/tag/valley/" rel="tag">Valley</a>, <a href="http://vermontnews-guide.com/tag/vermilyea/" rel="tag">Vermilyea</a>, <a href="http://vermontnews-guide.com/tag/walk/" rel="tag">walk</a>, <a href="http://vermontnews-guide.com/tag/whpa/" rel="tag">WHPA</a>, <a href="http://vermontnews-guide.com/tag/windmill/" rel="tag">Windmill</a></span></div>
                        <div class="comments-likes">
                                    <div class="comments-wrapper"><a href="#comments" class="smooth-scroll-link"><i class="ss-chat"></i><span>0 Comments</span></a>
                    </div>
                                <div class="love-it-wrapper"><a href="#" class="love-it" data-post-id="37305" data-user-id="0"><i class="ss-heart"></i><span class="love-count"><data class="count" value="">0</data> Likes</span></a></div>            </div>
            </div>

                        </div>
            </div>

            
            <aside class="sidebar right-sidebar col-sm-4">
                <div class="sidebar-widget-wrap sticky-widget">
                    
                    <section id="text-21" class="widget-odd widget-first widget-1 widget widget_text clearfix">			<div class="textwidget"><a href="http://vermontnews-guide.com/press-release-submissions/"><img src="http://vermontnews-guide.com/wp-content/uploads/2015/09/vt-pr-submission.png" align="center"></a></div>
		</section><section id="search-2" class="widget-even widget-2 widget widget_search clearfix"><form role="search" method="get" id="searchform" class="searchform" action="http://vermontnews-guide.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></section><section id="text-5" class="widget-odd widget-3 widget widget_text clearfix">			<div class="textwidget"><!-- VT300x250-Square2 -->
<div id='div-gpt-ad-1375893390451-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1375893390451-8'); });
</script>
</div></div>
		</section><section id="text-6" class="widget-even widget-last widget-4 widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/VtGuide" data-widget-id="360475951567630336">Tweets by @VtGuide</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</section>
                                    </div>
            </aside>

        
        </section>

        
        <!-- CLOSE article -->
    </article>

    <section class="article-extras">

                        <div class="comments-wrap container">
                    <div id="comment-area" class="col-sm-8 col-sm-offset-2">
                        <div id="comments">
    
<div id="comments-list" class="comments">
    <h2 class="heading">0 Comments</h2>

    
</div><!-- #comments-list .comments -->


    <div id="respond-wrap">
        
        						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vermont-outdoors-environment-2/#respond" style="display:none;">Click here to cancel the reply</a></small></h3>
									<form action="http://vermontnews-guide.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<div class="row"><p class="comment-form-author col-sm-4"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email col-sm-4"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url col-sm-4"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="comment-form-title"><label for="title">Title</label><input id="title" name="title" placeholder="Title" type="text" size="30" /></p>												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='37305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aacee00f3c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>					</form>
							</div><!-- #respond -->
			<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>    </div>
</div><!-- #comments -->                    </div>
                </div>
            
    </section>


                </div>

            
            <!-- CLOSE page -->
            </div>

            
            </div>

        


<!--// CLOSE #main-container //-->
</div>

<div id="footer-wrap">
    
                <!--// OPEN #copyright //-->
                <footer id="copyright" class="">
                    <div class="container">
                        <div
                            class="text-left">©2018 <a href="http://han.network" target="_blank">HAN Network</a>. All rights reserved. Vermont Guide, 105A Bonnet Street, Manchester, VT 05255</div>
                                                    <nav class="footer-menu std-menu">
                                <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li  class="menu-item-23605 menu-item menu-item-type-custom menu-item-object-custom menu-item-home   "><a href="http://vermontnews-guide.com/"><span class="menu-item-text">Home</span></a></li>
<li  class="menu-item-23624 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/contact/"><span class="menu-item-text">Contact Us</span></a></li>
<li  class="menu-item-23148 menu-item menu-item-type-post_type menu-item-object-page   "><a href="http://vermontnews-guide.com/subscribe/"><span class="menu-item-text">Subscribe</span></a></li>
</ul></div>                            </nav>
                                            </div>
                    <!--// CLOSE #copyright //-->
                </footer>

            </div>


<!--// CLOSE #container //-->
</div>

                <!--// BACK TO TOP //-->
                <div id="back-to-top" class="animate-top"><i class="ss-navigateup"></i></div>
                        <!--// FULL WIDTH VIDEO //-->
            <div class="fw-video-area">
                <div class="fw-video-close"><i class="ss-delete"></i></div>
                <div class="fw-video-wrap"></div>
            </div>
            <div class="fw-video-spacer"></div>
                    <!--// FRAMEWORK INCLUDES //-->
            <div id="sf-included" class=""></div>
                    <div id="sf-option-params" data-slider-slidespeed="7000"
                 data-slider-animspeed="600"
                 data-slider-autoplay="0"
                 data-slider-loop="1"
                 data-carousel-pagespeed="800"
                 data-carousel-slidespeed="200"
                 data-carousel-autoplay="0"
                 data-carousel-pagination="1"
                 data-lightbox-nav="default"
	             data-lightbox-thumbs="1"
                 data-lightbox-skin="light"
                 data-lightbox-sharing="1"
                 data-product-zoom-type="inner"
                 data-product-slider-thumbs-pos="bottom"
                 data-product-slider-vert-height="700"
                 data-quickview-text="Quickview"
	             data-cart-notification=""></div>

                    <div id="loveit-locale" data-ajaxurl="http://vermontnews-guide.com/wp-admin/admin-ajax.php" data-nonce="362066e967"
                 data-alreadyloved="You have already loved this item." data-error="Sorry, there was a problem processing your request."
                 data-loggedin="false"></div>
        
<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>            <div id="countdown-locale" data-label_year="Year"
                 data-label_years="Years"
                 data-label_month="Month"
                 data-label_months="Months"
                 data-label_weeks="Weeks"
                 data-label_week="Week"
                 data-label_days="Days"
                 data-label_day="Day"
                 data-label_hours="Hours"
                 data-label_hour="Hour"
                 data-label_mins="Mins"
                 data-label_min="Min"
                 data-label_secs="Secs"
                 data-label_sec="Sec"></div>
        
			<div class="sf-container-overlay">
				<div class="sf-loader">
									</div>
			</div>

		<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/lib/modernizr-custom.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/page-builder/frontend-assets/js/spb-functions.min.js'></script>
<script type='text/javascript' data-cfasync="true" src='http://vermontnews-guide.com/wp-content/plugins/swift-framework/includes/swift-slider/assets/js/swift-slider.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/bootstrap.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/jquery-ui-1.10.2.custom.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/theme-scripts.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/ilightbox.min.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?sensor=false'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/jquery.isotope.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/imagesloaded.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/combine/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-content/themes/cardinal/js/functions.js'></script>
<script type='text/javascript' src='http://vermontnews-guide.com/wp-includes/js/comment-reply.min.js?ver=4.3.17'></script>
<script async="async" type='text/javascript' src='http://vermontnews-guide.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201840.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'96585939',post:'37305',tz:'-4',srv:'vermontnews-guide.com'} ]);
	_stq.push([ 'clickTrackerInit', '96585939', '37305' ]);
</script>

<!--// CLOSE BODY //-->
</body>


<!--// CLOSE HTML //-->
</html>